Browser Support

As of January 2016, Microsoft has stopped supporting older versions of Internet Explorer (versions AFTER IE 11).
Read full Microsoft article about this change including how to upgrade your current version of Internet Explorer.

We will follow this model for Internet Explorer in our own OpenScholar support. This means that any issues you see on your websites using an older version of Internet Explorer will not be prioritized, with rare exceptions.